Symptom
Unable to increase Ticket ID range to more than 10 digits due to an error "Total length is 0010; end number must not exceed 10 characters"
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Business Configuration Work Centre
- Go to Overview
- Search for "Tickets for Customer Support"
- Open Maintain Number range
- Change the end range to a number more than 10 digits
Error message "Total length is 0010; end number must not exceed 10 characters" is seen.
Cause
Currently Ticket ID number range cannot exceed more than 10 digits.
Resolution
This is the current expected standard behavior.
If you believe there needs to be a change in behavior, submit your idea on the influence portal using the link Influence Opportunity Homepage - Customer Influence (sap.com)
Keywords
Ticket , Number Range , Ticket ID range , Total length , End number , Start Number , KBA , LOD-CRM-SRP , Service Request Processing , How To