Symptom
Instance Refresh Tool is in status "Reverted" with Validation error
Environment
SAP SuccessFactors HXM Core
Reproducing the Issue
- Navigate to Instance Refresh Tool
- Schedule Refresh
- Enter value for masking Employee Profile e-mails
Cause
Wrong email format (example, @dummy.sap) is provided during the Refresh request submission for masking employee profile users' email which ends up in validation failed 3 due to this incorrect email format
Resolution
Correct E-mail format and re-schedule the refresh. The refresh will now pass validation stage. (Example dummy@sap.com)
See Also
Keywords
IRT, Refresh tool, validation, failed, masking, employee profile email , KBA , LOD-SF-PLT-IRT , Instance Refresh Tool , Problem
Product
SAP SuccessFactors HCM Core all versions