Symptom
You see an error for Service Interface EmailServiceRequestingIn. Error Text: 'Time limit exceeded'.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Administrator
- Go to Web Service Message Monitoring
- Search for the message ABCED123456EFGH78910IJK (Where ABCED123456EFGH78910IJK refers to the Message ID)
Result: There is a 'Time limit exceeded' error.
Cause
The contact, who sends an e-mail to C4C, has two or more relationships in Relationships facet, and e-mail address is not maintained for all the relationships.
Resolution
Maintain an e-mail address for all the relationships.
Keywords
EmailServiceRequestingIn, Time limit exceeded , KBA , LOD-CRM-SRP , Service Request Processing , LOD-CRM-SC-EML , Email , Problem
Product
SAP Cloud for Customer core applications all versions