Symptom
- Purchasing documents are stuck in "My inbox" application.
- Unable to delete the notification from 'My inbox".
- Workflow notification is no longer required.
Environment
SAP S/4HANA Cloud.
Reproducing the Issue
- Open "My inbox" application.
- Process the request.
Cause
The workflow is in "in process" stage, but the status cannot be changed due to an internal exception.
Resolution
Follow the below steps to cancel the work item manually.
- Open "Workflow administration" application.
- Enter the scenario name and select the option as "Cancel the workflow".
- Click on "Execute" button.
- Search for the document number using "Find" functionality.
- Select the work item.
- Click on "Cancel workflow" button.
Keywords
s4_pc,work,item,stuck,workflow, my inbox, notification, purchase order, requisition, contract, administration , KBA , MM-FIO-PUR-PO-WFL , Purchase Order Workflow , BC-BMT-WFM , Business Workflow , MM-FIO-PUR-REL , Fiori UI for Purchasing Approval , MM-PUR-CNF-WFL , Flexible Workflow for Supplier Confirmation on S/4HANA , MM-IV-INT-WF , Workflow , Problem
Product
SAP S/4HANA Cloud all versions