SAP Knowledge Base Article - Public

3308836 - Could not upload the csv or excel file to create a new model or import the csv or excel file to an existing model in SAP Analytics Cloud (SAC)

Symptom

  • When uploading the csv or excel file to the SAC system to create a model or importing this file into an existing model, this system would be always in a loading status and the error messages "The job failed due to an unexpected internal server error. Please contact your system administrator. " or "File has failed to upload because the data acquisition service encountered an internal error. " would appear after waiting for a long time

Environment

  • SAP Analytics Cloud 2023.02

Reproducing the Issue

  1. Log on to SAC
    Scenario 1:
  2. Go to Modeler
  3. Create a model by selecting "From a CSV or Excel File" 
    => Observe that the system would be always in a loading status
    => After waiting for a long time, the error message "The job failed due to an unexpected internal server error. Please contact your system administrator. " would appear
    Scenario 2:
  4. Open an existing model
  5. Go to Data Management
  6. Under Draft Sources, import the an excel file
    =>Observe that the uploading status would be always in a Uploading or Processing status
    => After waiting for a long time, the error message "File has failed to upload because the data acquisition service encountered an internal error. " would appear

Cause

  • The issue is caused by a defect in the product.

Resolution

This issue has been addressed in version 2023.08

See Also

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Keywords

sapanalyticscloud, sap analytical cloud, sap analytical cloud, SAC, sap analyst cloud, model,csv,excel, HANA, unexpected, error, loading , KBA , LOD-ANA-AQU , Import Data Connections (Acquiring Data) , Problem

Product

SAP Analytics Cloud 1.0