Symptom
You're trying to add a group for a specific user in "Business User Group" field of Maintain Business Users app but there are no groups to select.
Environment
SAP S/4HANA Cloud
Reproducing the Issue
- Go to "Maintain Business Users" app
- Click on a specific Business User
- Click on "Edit"
- Click on the "Business User Group" value help field
- No groups available
Cause
You don't have any Business Groups created. The Business User Groups are not standard, you have to create them using the Maintain Business User Groups app. In order to use this feature, you need to have the Business Catalog SAP_CORE_BC_IAM_GRP_PC assigned to your Business User.
Resolution
Ensure that you have the Business Catalog SAP_CORE_BC_IAM_GRP_PC assigned to a Business Role which is assigned to your Business User and follow the steps below to create a Business User Group:
- Go to “Maintain Business User Groups” app and click on “Create” button
- Choose the Group Description and click on “Create” button again
*Please note that the name of business user group is created automatically in namespace ZCB. - The Business User Group is now created
See Also
SAP Help Portal - Maintain Business User Groups
SAP Help Portal - How to use the Maintain Business User Groups functionality
Keywords
maintain business user groups, group, user, business user, no group defined, SAP_CORE_BC_IAM_GRP_PC , KBA , BC-SRV-APS-IAM , Identity and Access Management , Problem