SAP Knowledge Base Article - Public

3309359 - Server Side Outlook User Settings Automatically Blacklisting Domains

Symptom

 Server Side Outlook User Settings automatically blacklisting domains

Environment

 SAP Cloud for Customer

Reproducing the Issue

  1. Go to E-mail Integration Workcenter > User Settings View.
  2. Go to Sync Settings.
  3. When you insert your e-mail and password in order to enable the synchronization between C4C and outlook, the “blocklisted domains” tab is automatically filled with the desired domain.
  4. You manually remove the desired domain from the blacklisted domains in order to automatically synchronize your Outlook meetings into C4C system.
  5. Result: Even after removing the desired domain from the ”blocklisted domains” tab, after a few days you notice that the list will be repopulated automatically with your desired domain.

Cause

The internal blocklisted domains are renewed once a week (7 days).

Additionally, the renewal will be triggered if:

1. 'Check e-mail connectivity' button is pressed under a user.

2. Credentials are updated for a user.

3. Type of access is changed for an organization.

Resolution

This is by design from Outlook Server Side Integration.

Keywords

Server side outlook, blacklist, blacklisting, domain , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Problem

Product

SAP Cloud for Customer core applications all versions