Symptom
Why am I seeing discrepancies between the number of Hub licenses used in Explorer and the number appearing in the 'User/group assignment' report?
Environment
SAP Signavio Process Manager 3.0
Reproducing the Issue
- Open Process Manager Explorer
- Click Setup
- Select Manager users and access rights
- See the number of Hub licenses assigned.
- Exit this dialog box
- In the menu, select the Reporting option.
- Select the 'user/group assignment report.
- Open it in Excel
- See the number of Hub licenses reported here is different to the above number.
Cause
Some of your users are not appearing in the report as they are not assigned to a user group and only users assigned to groups are included in the report.
Resolution
If you would like all your users to appear in the report, please assign all your users to at least one user group.
See Also
For more information on reporting in Signavio Process Manager, please read the following excerpt from our user guide: https://documentation.signavio.com/suite/en-us/Content/process-manager/userguide/reporting-intro.htm?
Keywords
process, manager, hub, collaboration, user, group, assignment, license, used, difference, discrepancy , KBA , BPI-SIG-CA-SEC-UM , User Management for SAP Signavio , Problem