Symptom
You are setting up an employee Data Removal Run, and a certain employee is showing as eligible for deletion, despite still having open tickets in their name.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Data Protection and Privacy work center.
- Enter the Personal Data removal view.
Here you are able to see employees who still have open tickets assigned.
Cause
This is the expected behavior of the system. The display of the employees is based on the retention period check. This check is performed against master data and some transactional data (such as sales documents), however is not applied to Tickets.
Resolution
As an option, you can use the Business Partner End of Purpose Run feature which is found inside the Common Tasks of the Data Protection and Privacy work center.
See Also
Keywords
Removal, Deletion, service agent , KBA , LOD-LE-BP-BP , Business Partner , How To