SAP Knowledge Base Article - Public

3309661 - Note Is Appearing As Preview In Ticket Even Without Saving It

Symptom

When you edit a note within Ticket's Notes facet, it is already appearing as a preview note in another tab even before saving it.

Environment

 SAP Cloud for Customer

Reproducing the Issue

  1. Open ticket workcenter.
  2. Select any ticket.
  3. Open it.
  4. Go to "Notes" tab.
  5. Write a note without saving it.
  6. Move to another tab on same ticket.
  7. You will see that the note is appearing as a preview.

Cause

This is the standard behavior of the system. However, if you close the Notes facet without saving the note, it will not be saved in the Ticket. The note will only appear as a preview when you are still editing it.

Resolution

This is the current expected behavior of SAP Cloud for Customer.

  1.  If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder.
  2.  If you are a customer: Contact your Account Executive;

Check the link https://www.sap.com/services/innovation.html#contact-us.

An alternative option may be to check the SAP Cloud for Customer Influence Site to submit an idea.

Keywords

 Ticket, Notes, Preview, Facet, Auto save. , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions