Symptom
You are able to issue same serial number for an individual product multiple times. You see that the serial number was not received before issuing it for another outbound delivery.
Environment
Business ByDesign
Reproducing the Issue
- Go to Service Entitlements work center.
- Navigate to the Registered Products view.
- Search and Select the relevant Registered product (Serial Number).
- Choose the Edit button.
- Navigate to the Tracking tab.
You can see more than one outbound delivery for the registered product, without the serial number coming back into inventory after issued for the first time.
Cause
- The Serial number profile for the relevant product is maintained as <Mandatory on Transfer to/from Customers>.
- When the serial number profile is <Mandatory on Transfer to/from Customers> the system will not enforce uniqueness of the serial number for each goods issue, it will only enforce recording of serial numbers in the outbound delivery even if the same has already been issued earlier.
Resolution
- The system is working correctly as per the serial number profile maintained for the relevant product.
- If you want to enforce strict control in issue of serial numbers you can look into the serial number profile <Mandatory on all Logistics & Production Processes>.
- The change in serial number profile needs to be enforced only after detailed discussion with your business.
See Also
Details of differences in serial number profiles are documented in the help document titled Working with Serial Numbers.
Keywords
error with serial numbers, serial number recording error, issue of serial number error, system issues wrong serial numbers, duplicate serial number issue, system issues duplicate serial numbers , KBA , error with serial numbers , serial number recording error , issue of serial number error , duplicate serial number issue , system issues duplicate serial numbers , AP-ODP-OD , Outbound Delivery , Problem