Symptom
You notice that the Sender name of a Ticket Interaction is blank in the List View of the Interaction facet.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Service Work Centre
- Go to Tickets view
- Open Ticket XYZ; Where XYZ is the Ticket ID for which Sender is missing
- Go to Interactions facet
- Switch to List view
Notice Sender name is blank for the incoming E-mail
Cause
The Sender E-mail is either not maintained for any active contact or is maintained for multiple active contacts.
Resolution
This was an enhancement done as part of 2302 development.
So now in B2B scenario if any one customer is there then system searches for an active contact. If an active contact is found then it will be considered and the Sender - name column is filled.
If there are No or Multiple active contacts then the sender information is kept as blank in the sender-name column.
See Also
3307745 - How the B2B and B2C E-mail Party Determination Works
Keywords
Ticket , Sender , Sender Name , Interactions , Contact , B2B , List View , Blank , KBA , LOD-CRM-SRP-INT , Ticket Interactions , LOD-CRM-SRP , Service Request Processing , Problem