SAP Knowledge Base Article - Public

3310153 - No data displayed for some columns in Manage Work Center Capacity

Symptom

In the 'Manage Work Center Capacity' app, no data is displayed for Cumulative Load, Max. Load, Total Capacity Requirement and Utilization columns.

Environment

SAP S/4HANA Cloud.

Reproducing the Issue

  1. Go to Manage Work Center Capacity app.
  2. Search for a Work Center.
  3. No data is displayed for Cumulative Load, Max. Load, Total Capacity Requirement and Utilization columns.

Cause

Evaluation Horizon is too restrict or there is no load on work centers.

Resolution

This behavior occurs because the Evaluation Horizon filter is too restrictive or there is no load on work centers.

Try to adjust the Evaluation Horizon filter so the app can catch the load assigned to the work center. With the Manage Work Center Capacity app you can view the capacity required to fulfill all the open orders such as planned, production, process and maintenance orders in a set evaluation horizon.

If after adjusting the Evaluation Horizon filter the data is not displayed, please make sure that there are open orders (planned, production, process, and maintenance) assigned to the work center.

See Also

SAP Help - Manage Work Center Capacity

SAP Blog - How to Use Fiori App Manage Work Center Capacity in S/4HANA Cloud

Keywords

Evaluation Horizon, S/4HANA Cloud, filter, restrict, planned order, production order, process order, maintenance arder, load , KBA , PP-CFS-CE-2CL , Capacity Evaluation (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions