Symptom
- You're getting the message "Cannot load tile" in some of your tiles in My Home Fiori Launchpad after an upgrade.
- You're getting the message "This tile could not be loaded. Please remove the tile or reset its group. If the problem persists, contact your system administrator." when clicking on the tile.
Environment
SAP S/4HANA Cloud
Reproducing the Issue
- In My Home Fiori Launchpad you have tiles with "Cannot load tile" message
- When you click on the tile, the following error appear "This tile could not be loaded. Please remove the tile or reset its group. If the problem persists, contact your system administrator."
Cause
The group on which the tile is added contains some Business Catalogs which have been updated with the newest release. In case the tile in the standard business catalog has been deleted, then it can be displayed in the personalized group as "Cannot load tile".
Resolution
When you click on the tile with "Cannot load tile" error, a window will open with the error message "This tile could not be loaded. Please remove the tile or reset its group. If the problem persists, contact your system administrator."
Click on "Show Details" to see from which catalog the tile was added earlier and you can remove the tile from the group.
See Also
Please see further details in SAP Note 3277293 - Identity and Access Management (IAM): Change Overview for SAP S/4HANA Cloud 2302 and it's attachments.
Keywords
cannot load tile, fiori launchpad, groups, home, my home, tile, catalogs, release, upgrade, apps, business catalogs, authorization, tile, after upgrade, not appearing, page , KBA , CA-FE-CNT , SAP Fiori Launchpad Content , Problem