SAP Knowledge Base Article - Public

3310206 - Reopened Ticket.Notification Not Received

Symptom

 Assigned Service Agent does not receive a notification when a Ticket is reopened.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. User is assigned to Ticket abc
  2. Ticket abc gets reopened
  3. User does not receive a notification

Cause

A notification task for this ticket being reopened was already created in the past.

If a task is opened for a document with the same task type for a user the system won't create another task. It will just extend the deadline of the notification task and the Service Agent will not receive a new notification.

Resolution

 This is the expected system behaviour.

Keywords

reopen ticket, notification, , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer core applications all versions