SAP Knowledge Base Article - Public

3310371 - Scope item 4X5 could not select Service order template & Service order Type

Symptom

When trying to create maintenance plan with the below data in the "Create Maintenance Plan" app, following step 4.3.1 "Time-Based Single Cycle Plan" of the scope item 4X5 "Recurring Services":

- Equipment &1
- Service contract &2 item &3
- Product &4

The already created service order template &5 could not be selected. 

Environment

SAP S/4HANA Cloud

Cause

The "Technical Object" (Equipment &1) is not bound to the service order template &5.

Resolution

Please fill the ID of "Technical Object" (Equipment &1) into the "Equipment ID" field and retry.

Keywords

Maintenance plan, Time-based single cycle plan, Scope item, 4X5, Recurring services, Equipment, Service contract, Product, Service order template, Technical object, Create maintenance plan , KBA , CRM-S4-SRV-MNP-2CL , S4CRM: Planned Recurring Service (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions