SAP Knowledge Base Article - Public

3310645 - View Original Content Option Missing for Inbound E-Mails

Symptom

View Original Content option is missing for inbound E-Mails

Environment

 SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work center
  2. Go to the Tickets view
  3. Open the Ticket 123 (Where 123 refers to the Ticket ID)
  4. Go to the Interactions tab
  5. Select the inbound e-mail
  6. Click More (Three dots)

Result: View Original Content option is missing

Cause

The option is only available when the e-mail activity contains an "__OriginalContent" attachment. This is added to the ticket only if the inbound e-mail MIME that creates the e-mail activity contains a "text/html" section.

Resolution

This is an expected system behavior.

See Also

3298676 - Hyperlinked content within the body of an e-mail does not work in Ticket Interaction

2785866 - E-mail Viewer Tab Is Not Visible

Keywords

View Original Content, Inbound, E-mail, E-mail , KBA , LOD-CRM-SRP-INT , Ticket Interactions , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions