Symptom
View Original Content option is missing for inbound E-Mails
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Service work center
- Go to the Tickets view
- Open the Ticket 123 (Where 123 refers to the Ticket ID)
- Go to the Interactions tab
- Select the inbound e-mail
- Click More (Three dots)
Result: View Original Content option is missing
Cause
The option is only available when the e-mail activity contains an "__OriginalContent" attachment. This is added to the ticket only if the inbound e-mail MIME that creates the e-mail activity contains a "text/html" section.
Resolution
This is an expected system behavior.
See Also
3298676 - Hyperlinked content within the body of an e-mail does not work in Ticket Interaction
2785866 - E-mail Viewer Tab Is Not Visible
Keywords
View Original Content, Inbound, E-mail, E-mail , KBA , LOD-CRM-SRP-INT , Ticket Interactions , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions