Symptom
The View Original Content option is missing for inbound E-Mails.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Service work center
- Go to the Tickets view
- Search the Ticket ID - 123 and Open (Where 123 refers to the Ticket ID)
- Go to the Interactions tab
- Select the inbound e-mail
- Select More (Three dots)
- Result: The View Original Content option is missing for inbound E-Mails
Cause
The option is only available when the e-mail activity contains an "__OriginalContent" attachment. This is added to the ticket only if the inbound e-mail MIME that creates the e-mail activity contains a "text/html" section.
Resolution
This is the expected system behavior.
See Also
Keywords
View Original Content, Inbound, E-mail, E-mail , KBA , LOD-CRM-SRP-INT , Ticket Interactions , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions
SAP Knowledge Base Article - Public