Symptom
Scheduled job from S/4HANA, it fails with:
- The job failed due to an unexpected internal server error. Please contact your system administrator.
It also fails when manually refreshed.
Environment
SAP Analytics Cloud 2022.21.17
Reproducing the Issue
- Log in to SAC tenant
- Open the affected Model
- Go to Data Management Tab
- Select the affected job and note the error on the Data Timeline tab
The job failed due to an unexpected internal server error. Please contact your system administrator. - Try refreshing the job manually
- Note the error message:
Couldn't refresh the data.
Cause
This issue is currently under investigation by Development.
Resolution
This issue is currently under investigation by Development.
See Also
- 2487011 - What information do I need to provide when opening an incident for SAP Analytics Cloud?
- 2511489 - Troubleshooting performance issues in SAP Analytics Cloud
- Search for SAP Analytics Cloud content using Google or Bing:
- https://www.google.ca/search?q=site%3Ahttps%3A%2F%2Fapps.support.sap.com+SAP+Analytics+Cloud
- https://www.bing.com/search?q=site%3Ahttps%3A%2F%2Fapps.support.sap.com+SAP+Analytics+Cloud
- Note: Add relevant text or warning/error messages to the text search field to filter results.
- SAP Analytics Cloud Connection Guide
- Getting Started with SAP Analytics Cloud Expert Community page
- SAP Analytics Cloud Get More Help and SAP Support
- Need More Help? Contact Support or visit the solution finder today!
Keywords
SAC, SAP Analytics Cloud, Model, Job, Fails, Failed, Refresh, Scheduled, Unexpected, Error. , KBA , LOD-ANA-AQU , Import Data Connections (Acquiring Data) , Problem
Product
SAP Analytics Cloud 1.0