SAP Knowledge Base Article - Public

3310754 - Process Attributes not showing on the Collaboration Hub

Symptom

Attribute value has been set for a model element and can be checked in the Explorer - Graphical Editor, however the attribute is not visible in the Collaboration Hub.  

Environment

SAP Signavio Collaboration Hub
SAP Signavio Process Manager

Cause

In Collaboration Hub, the visibility of the attributes has been restricted by the administrator of the workspace.

Resolution

The following settings are related to the attribute visibility for an account and can be verified/adjusted by the administrator of the workspace on the Collaboration Hub Settings page. 

  • In the Audience settings, verifying the account follows which audience's setting. 
  • In the Attribute Group settings, verify whether any attribute group has been set up and whether the attribute has been added to the group.
  • In the Attribute Visibility settings, check the visibility settings for the specific audience. 

See Also

Keywords

SAP Signavio, Collaboration Hub, HUB, attribute visibility, audience, attribute group , KBA , BPI-SIG-HUB , SAP Signavio Process Collaboration Hub , How To

Product

Signavio Collaboration Hub all versions ; Signavio Process Manager all versions