Symptom
User recently created was set as CPQ admin via user settings but still does not have access to Setup options.
Environment
SAP SALES CLOUD CPQ
Reproducing the Issue
User doesn't have Administrator access and Setup Menu.
Cause
Appropriate permissions are not provided to be CPQ Administrator on Setup->Users page.
or
If Access Rights functionality is enabled on the domain, appropriate permissions are not provided in Access Rights feature in Setup.
Resolution
- Administrator needs to perform the changes;
- User can switch to administrator in user settings;
- If Access Rights is enabled, administrator access should be provided in the feature tab (Setup -> Users -> Access Rights).
See Also
Access Rights - https://help.sap.com/docs/SAP_CPQ/884885f05e6b4c8082254d4d9d63f19b/38f993341de84159a783ce72e6ae9666.html?version=latest
Keywords
CPQ, Administrator, User, Permission, Access, Access Rights , KBA , CEC-SAL-CPQ , Sales Cloud CPQ , How To