SAP Knowledge Base Article - Public

3311006 - When trying to login to Signavio Explorer via Postman API I receive the 401 Authorization error.

Symptom

When trying to login to Signavio Explorer via Postman API I receive the 401 Authorization error.

Environment

Product version: SAP Signavio Process Manager 3.0

Reproducing the Issue

  1. Open Postman
  2. Select the Login option from the Signavio Collection.
  3. Input the host information into the request URL.
  4. Input the body information as per the API documentation.
  5. Send the request.
  6. See that you get an error 404 message.

Cause

You may be using the wrong password to login.

Resolution

Please ensure you are using your Signavio account email and password to login via Postman API and not the Signavio API documentation credentials that we supply.

See Also

For more information on API access to Signavio please read the following excerpt from our user guide: https://documentation.signavio.com/suite/en-us/Content/process-manager/userguide/workspace-admin/api-access.htm?

Keywords

process, manager, explorer, api, access, login, error, 401, authorization, postman , KBA , BPI-SIG-CA-API , REST-API for SAP Signavio , Problem

Product

SAP Signavio Process Manager 3.0