SAP Knowledge Base Article - Public

3311205 - Email redirect option is not working - Onboarding 1.0

Symptom

Email redirect is not delivering onboarding notification to the redirect email option that is configured in Super Admin.

Environment

SAP SuccessFactors Onboarding 1.0

Cause

Two Onboarding account IDs connected to the same Instance ID.

Resolution

Please make sure that there is only one Onboarding account ID connect to your Instance, it is only 1 x 1.

Keywords

Onb, obd, onboarding, redirect, option, super, admin, email, notification , KBA , LOD-SF-OBD-EML , Emails and Notifications , Problem

Product

SAP SuccessFactors Onboarding all versions