SAP Knowledge Base Article - Public

3311668 - Account in Phone Calls, Activities Work Center is Blank

Symptom

Account in Phone Calls in Activities work center is blank.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Activities work center
  2. Go to the Phone Calls view
  3. Open the phone call activity

Result: Account is blank

Cause

The activity is created when the call is answered, and not when the individual customer is confirmed. When there are multiple Individual Customers with the same phone number, the Account field is blank.

Resolution

Scenario 1

To maintain only one phone number per Individual Customer.

Scenario 2

This is an expected system behavior so check the SAP Cloud for Customer Influence Site to submit an idea.

Keywords

Agent Desktop, Phone Calls, Activities, Blank , KBA , LOD-CRM-SBS-AC , Agent Console Add-on , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions