Symptom
When navigating in the Service Quotes screen, you notice that there is no option to Sort or Filter by the field Requested Date.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to the New Business work center.
- Open the Service Quotes view.
- In the Service Quote list screen, click the "Requested Date" column.
You will notice that the menu with the "Sort Ascending"/"Sort Descending"/"Filter" options does not pop up.
However, if you try the same in other screens, such as Sales Order, the options are available.
Cause
The Service Quotes screen is built upon a different technical infrastructure from other screens such as Sales Order, which makes the behaviour of the "Requested Date" field different.
Resolution
This is the expected system behaviour. Not being able to Sort and Filter by the "Requested Date" field is a technical limitation due to how the Service Quotes screen works.
Keywords
Requested Date, Field, Service Quotes, OWL, ./RequestedDate, Limitation, Issue, Filtering, Sorting , KBA , AP-CQP-CQ , Customer Quote , How To