Symptom
The Priority of the Sub Tickets available under the Sub Tickets facet, have no color.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Service Workcenter.
- Open any Ticket.
- Go to Sub Tickets facet.
- See the Priority column informs the priority but does not have colors to identify it (as the main Ticket list has).
Cause
This is the standard behavior of the system.
Resolution
This is the current expected behavior of SAP Cloud for Customer.
If this feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.
An alternative option may be to check the SAP Cloud for Customer Influence Site to submit an idea.
As a workaround, you can create a UI Rule to insert colors to the priorities of your Sub tTckets via Adaptation Mode following the guide provided on the Community Blog.
Keywords
UI, Ticket, Priority, Color, , KBA , LOD-CRM-SRP , Service Request Processing , How To