SAP Knowledge Base Article - Public

3311762 - It is not possible to add an existing Ticket under Tickets Facet in Sales Quotes

Symptom

 It is not possible to add an existing Ticket under Tickets Facet in Sales Quotes

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Sales Workcenter
  2. Click on Sales Quotes Workcenter View
  3. Open any Sales Quote
  4. Go to Tickets Facet
  5. Click on 'More' button
  6. There is no 'Add' button present

Cause

It is not possible to link an existing Ticket with an existing Sales Quote

Resolution

 This is the current system behaviour

Keywords

Sales Quote, Ticket, Facet, Add, New, link , KBA , LOD-LE-CQP , Customer Quote Processing , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer core applications all versions