Symptom
'Ticket' field in Sales quote header does not have value help
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Sales Workcenter
- Click on Sales Quotes Workcenter View
- Open any Sales Quote
- Click on the Edit icon
- 'Ticket' field in the Header section does not have value help
Cause
The 'Ticket' field in the header section of Sales Quotes gets populated only with details of the latest Ticket added through the Tickets Facet under Sales Quotes.
Resolution
This is the expected system behaviour.
Keywords
Sales Quotes, Ticket, Header, Field, Facet, Value help , KBA , LOD-LE-CQP , Customer Quote Processing , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer core applications all versions