SAP Knowledge Base Article - Public

3311842 - 'Ticket' field in Sales Quotes Header does not have value help

Symptom

 'Ticket' field in Sales quote header does not have value help

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Sales Workcenter
  2. Click on Sales Quotes Workcenter View
  3. Open any Sales Quote
  4. Click on the Edit icon
  5. 'Ticket' field in the Header section does not have value help

Cause

The 'Ticket' field in the header section of Sales Quotes gets populated only with details of the latest Ticket added through the Tickets Facet under Sales Quotes.

Resolution

This is the expected system behaviour.

Keywords

Sales Quotes, Ticket, Header, Field, Facet, Value help , KBA , LOD-LE-CQP , Customer Quote Processing , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer core applications all versions