SAP Knowledge Base Article - Public

3312261 - Form title is not showing in "Review Employee Performance" to-do card on Latest Home Page - Performance Management

Symptom

Performance form title is not showing in "Review Employee Performance" to-do card on Latest Home Page.

Environment

SAP SuccessFactors Performance Management

Cause

User is in EN_GB locale, but there is only the language EN_US configured in the form template name.

Resolution

The performance form template name has to be configured for the same language as the user locale before launching forms. In order to do that, add the user's language on Localize PM Template Label.

1. Admin Center >> Manage Templates >> Performance Review >> open the template
2. General Settings >> Name >> Add More+ >> add a locale
3. Launch the form

Note: If a "Review Employee(Your) Performance" to-do card is missing form title due to lack of corresponding locale in the template, it's not possible to refresh the form title on the current to-do card by adding the locale to the template after the form is launched.
To-do cards are only refreshed to display up-to-date form title when they are regenerated in the following ways:
1) Launch the form again after adding the locale to the template.
2) Route/send the form to the next step as a new to-do card will be generated on the step owner's home page.
3) Route the form a step forward and then back to refresh the form title by creating a new to-do card for the current step owner.

Keywords

Tile, Title, Pod, Home, Home Page, Homepage, Latest Home Page, Review, Performance, PM, form, language, To-do Card , KBA , LOD-SF-PM-POD , Home Page, Pods and Portlets, To Do List , Problem

Product

SAP SuccessFactors Performance & Goals all versions