Symptom
You are trying to display data from External Surveys in Tickets
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Business Analytics Work Center
- Go to Design Data Sources
- Search for data source, for example "Ticket Survey Answer - CODTKTSURVEYANS" etc
- Select Preview
- No data is displayed
- Customer expects data from Ticket from the Survey Tab, to be displayed in this data source or any other data source
Cause
External Surveys which are displayed in the Tickets are from the Qualtrics integration feature and currently there is no data source available for this underlying Business Object.
Resolution
Please make a new feature request via the SAP Cloud For Customer Influence Forum at: https://influence.sap.com/sap/ino/#/campaign/903 for this feature.
Keywords
External Surveys, Qualtrics, Ticket Survey Answer, CODTKTSURVEYANS, Tickets, Ticket, Survey Tab , KBA , LOD-CRM-XM , Integrate C4C with Qualtrics , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions