Symptom
Outbound Delivery has below communication errors and therefore you are not able to generate Customer Invoice.
Outbound Delivery XXXX (XXXX represents Outbound Delivery ID) cannot create a Customer Invoice Request.
Once your service provider has solved the errors, the system closes the errors and restarts the processes automatically.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to Outbound Logistics work center.
- Navigate to Outbound Deliveries view.
- Search for Outbound Delivery ID XXXX.
- Edit.
- Go to Document Flow.
- The following errors have been addressed to your service provider:
Outbound Delivery XXXX cannot create a Customer Invoice Request.
Once your service provider has solved the errors, the system closes the errors and restarts the processes automatically.
- Go to Application and User Management work center.
- Navigate to Process Communication Errors view.
- From the dropdown menu, select Open Errors with Incidents.
- Under Sending Document ID column, search for Outbound Delivery XXXX.
- Error: E-mail address example@example.com is not valid.
Cause
Non-ascii characters are maintained in e-mail and fax settings.
Resolution
You need to maintain e-mail address with only ascii characters.
Keywords
Outbound Delivery, Process Communication Error, Ascii Character , KBA , outbound delivery , process communication error , ascii character , AP-RC-OUT , Output Management , Problem