SAP Knowledge Base Article - Public

3312678 - Technical error APACR_APPL_LOG 253 and Technical error APACR_APPL_LOG 257

Symptom

The below error messages  are displayed after confirmation update run is executed

  • Technical error APACR_APPL_LOG 253; Report an incident.
  • Technical error APACR_APPL_LOG 257; Report an incident.

Environment

 SAP Business ByDesign

Reproducing the Issue

  1. Go to Outbound Logistics Control work center.
  2. Navigate to the Automated Actions view and choose the option Confirmation Update Runs.
  3. Select the relevant run and choose the Schedule button.
  4. In the Scheduled Jobs screen, choose the option Start Immediately and select the Save and Close button.
  5. Wait for the Job to complete.
  6. Select the job log once the job is completed and expand the values under Results tab of the Application Log.

You can see the reported error message.

Cause

  • The reported errors are temporary lock errors.
  • It means while the relevant run was executed some user(s) were editing the sales order(s) which set system lock on these orders. 
  • As these sales order were locked the run was unable to process them and the reported error indicates the same.  

Resolution

Please make sure that there are no users editing the orders which are scheduled for selected in confirmation update run execution.

Keywords

APACR_APPL_LOG 253,  APACR_APPL_LOG 257, confirmation update run, lock error in confirmation update run, error in confirmation update run , KBA , apacr_appl_log 253 , apacr_appl_log 257 , confirmation update run , error in confirmation update run , AP-CR-CR , Customer Requirement , Problem

Product

SAP Business ByDesign all versions