Symptom
If customer synchronizes an e-mail activity from Outlook to SAP Sales Cloud which the recipient maintained in the field 'To' is an account which he does not have access to, the system creates the e-mail activity to in the account.
Environment
SAP Sales Cloud
Reproducing the Issue
- Login in Outlook Add in.
- Send an e-mail to the account ABC (ABC represents the account ID which the logged in user does not have access to).
- When e-mail gets synched to the system, it creates the e-mail activity in the account ABC, which is not expected, as the user does not have access to this account he shouldn't create activities for it.
Cause
The customer/account for the TO address is determined during email processing. As the email address used belongs to customer ABC, so when this email address is added in TO address, the same customer will be determined.
For inbound emails, the account is determined based on sender email address and for outbound emails, it is based on recipient email address.
Resolution
This is the expected system behavior.
Keywords
E-mail, Account, Access , KBA , LOD-CRM-SC-EML , Email , How To