Symptom
You are using Server-Side Add-in.
However, when you open outlook and select an e-mail, the add-in "tab" is blank, no information regarding internal attendees is shown.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Open the Server-Side Add-in;
- Select any e-mail;
- You will see that the add-in "tab" is blank, no information is shown.
Cause
This is by design the behavior.
The previous design of Server-Side Add-in was not consistent and due to multiple complaints it was decided not to show internal attendees after 2211 release in the Server-Side Add-in, since most customers do not include it in their workflow.
However, it is always possible to search for them using the search bar.
Resolution
This is the current system expected behavior.
An alternative option may be to check the SAP Cloud for Customer - Customer Influence to submit an idea, so Developers can review implementation of the feature that would allow choosing whether to show internal participant or not.
Keywords
Server-Side Add-in; Internal Attendees; no data; , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , How To