SAP Knowledge Base Article - Public

3313133 - Why are users with Enterprise licenses unable to open a process in Process Manager Editor but users with an Enterprise license and a JM Advanced license can open them?

Symptom

Why are users with Enterprise licenses unable to open a process in Process Manager Editor but users with an Enterprise license and a JM Advanced license can open them?

Environment

SAP Signavio Process Manager 3.0

Reproducing the Issue

  1. User with Enterprise and JM Advanced license login to Explorer
  2. Select a process.
  3. Open it in Editor.
  4. See the page loads and close the page.
  5. User with Enterprise License only open follow the above steps.
  6. See that the same process does not load in Editor.

Cause

The browser console shows that when the user without the JM license attempts to open the process, they are missing a custom stencil set that was created based on the operation insights notation stencil subset.

Resolution

If you are okay with not using the Process Intelligence Operation Insights functionality in your workspace, please disable this stencil sub set and your Enterprise license only users should be able to open the processes without issue. To complete this, please follow these steps: Explorer > Define Notation & Attributes > Modeling language > BPMN 2.0 > Uncheck Operation Insights based Stencil set.

See Also

For more information on Editor, please read the following excerpt from our user guide: https://documentation.signavio.com/suite/en-us/Content/process-manager/userguide/editor-overview.htm?

Keywords

process, manager, editor, diagram, process, stuck, loading, cannot, open, enterprise, jm, advanced , KBA , BPI-SIG-PM-MOD-EDT , Graphical Editor for SAP Signavio Process Manager , Problem

Product

SAP Signavio Process Manager 3.0