SAP Knowledge Base Article - Public

3313919 - The entries in app Reprocess Errors in Actual Costs(COFC) need to be removed. 

Symptom

The entries in app Reprocess Errors in Actual Costs(COFC) need to be removed. 

Environment

SAP S/4HANA Cloud Public Edition

Cause

The entries in app Reprocess Errors in Actual Costs(COFC) are due to errors occurred in the actual-cost calculation for the confirmation. e.g. posting period has already been closed due to which the cost cannot be posted. 

Resolution

For the errors in COFC, the data must be reposted after correcting the error. 
e.g. If the posting period is closed, it needs to be reopened then repost the entry.
If the data is too old and the posting period cannot be opened, such data cannot be reprocessed any more and the data either cannot be deleted manually. 

Thus, it is highly recommended to check COFC regularly to repost the failed entries. 
It is also recommended to use app Schedule Posting of Predefined Confirmation Processes to post process the entries regularly.

Please also be noted that the workaround provided to On Prem/Private Cloud customers to create report to delete entries was only to be used at the customer's own risk and therefore cannot be provided in Public Cloud. SAP does not have authorization to delete financial records in a customer's system as these records could potentially be audit-relevant.

Keywords

COFC, Reprocess Errors in Actual Costs, delete,  production order, close,  , KBA , PP-SFC-EXE-CON-2CL , Confirmation (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions