Symptom
User wants to change the User ID which is mapped to a communication arrangement to update services.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to Application and User Management Workcenter.
- Navigate to Input and Output Management view and choose Communication arrangements view
- Select and click to Open Communication arrangement
- Choose "View All"
- Navigate to 'Technical Data' Tab
Unable to Edit "User ID"
Cause
This is expected system behavior.
Resolution
Once communication arrangement is mapped with a User ID, customer cannot change it.
See Also
[Enter your See Also here...]
Keywords
User ID grayed out, unable to edit user ID, communication arrangement , KBA , communication arrangement , user id grayed out , unable to edit user id , change user id , SRD-CC-IAM , Identity & Access Management , Problem
Product
SAP Business ByDesign all versions