Symptom
When a user tries to access Continuous Performance Management, they receive an error message:
The page you requested cannot be displayed at the moment. It might be temporarily unavailable or you might not have permission to access it. Try again, and if the problem continues, contact your HR representative for assistance.
Environment
SAP SuccessFactors Continuous Performance Management
Reproducing the Issue
- Log into system
- Home dropdown > Continuous Performance
- Receive error message
Cause
Users don't have the correct permissions
Resolution
- Ensure the following permissions are enabled via Role-Based Permissions (RBP) (all are required):
- Under General User Permission:
- Organization Chart Navigation Permission
- Company Info Access
- User Search
- Under Employee Data:
- First name
- Middle name
- Last name
- Title
- Manager
- The target population should be All/everyone
- Do not enable "Exclude Granted User from having the permission access to him/herself"
- Under General User Permission:
- Run an ODATA API refresh using 2171588 - OData API Metadata Refresh and Export in SuccessFactors Cloud
See Also
Keywords
KBA , LOD-SF-CPM-ADM , Admin Center, RBP. Permissions and Settings , LOD-SF-PLT-RBP , Role Based Permissions , Problem
Product
SAP SuccessFactors HCM Suite all versions ; SAP SuccessFactors Performance & Goals all versions