Symptom
Not all Accounts are visible in the Map for Dynamic Visit Planning Cockpit
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Dynamic Visit Planning Workcenter
- Open Cockpit
- Use "All Accounts" filter
- Click on the "+" icon to zoom into the map
Additional Accounts are not Visible in the map
Cause
The 'Search Map Area' button has to be clicked before you zoom into the map.
Resolution
You can search a specific map area to view Accounts within a specific radius using the 'Search Map Area' button. Pan and zoom around the map to view accounts within the map boundaries.
The 'Search Map Area' button is present right above the '+' icon on the map.
See Also
https://help.sap.com/docs/SAP_CLOUD_FOR_CUSTOMER/9f548c3c8a5f4ce28253c9368eef5ff3/09882520241a4693b3cbdbf05fc59423.html?q=search%20map
Keywords
Search Map Area,Zoom,Account,Cockpit, isible,Map,DVP,PIN,Dynamic Visit Planning , KBA , LOD-CRM-DVP , SAP Sales Cloud, dynamic visit planning add-on , How To
Product
Attachments
kba.png |