SAP Knowledge Base Article - Public

3314698 - Not all Accounts are visible in the Map for Dynamic Visit Planning Cockpit

Symptom

 Not all Accounts are visible in the Map for Dynamic Visit Planning Cockpit

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

  • SAP Sales Cloud
  • SAP Sales Cloud Version 2

Reproducing the Issue

SAP Sales Cloud:

  1. Go to Dynamic Visit Planning Workcenter
  2. Open Cockpit
  3. Use "All Accounts" filter
  4. Click on the "+" icon to zoom into the map
  5. Additional Accounts are not Visible in the map

SAP Sales Cloud Version 2:

  1. Go to navigation menu and click Cockpit
  2. Use "All Accounts" filter
  3. Click on the "+" icon to zoom into the map
  4. Additional Accounts are not Visible in the map

Cause

The 'Search Map Area' button has to be clicked before you zoom into the map.

Resolution

You can search a specific map area to view Accounts within a specific radius using the 'Search Map Area' button. Pan and zoom around the map to view accounts within the map boundaries. 

The 'Search Map Area' button is present right above the '+' icon on the map.

MicrosoftTeams-image (7).png


See Also

https://help.sap.com/docs/SAP_CLOUD_FOR_CUSTOMER/9f548c3c8a5f4ce28253c9368eef5ff3/09882520241a4693b3cbdbf05fc59423.html?q=search%20map

Keywords

Search Map Area,Zoom,Account,Cockpit, isible,Map,DVP,PIN,Dynamic Visit Planning , KBA , LOD-CRM-DVP , SAP Sales Cloud, dynamic visit planning add-on , CEC-CRM-DVP , SAP Dynamic Visit Planning , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions

Attachments

kba.png