Symptom
Message "No summary generated yet" shown when clicking on Summary for Ticket Interactions.
Environment
SAP Cloud For Customer
Reproducing the Issue
- In your tenant go to Service Work Center.
- Go to Tickets.
- Open a ticket that has some interactions.
- Go to the Timeline Tab.
- Click on Summary.
- "No summary generated yet" is shown.
Cause
There are not enough interactions in the Ticket to generate a summary.
Resolution
In order to generate a summary of the interactions there must be back and forth communications between a customer and a service agent.
See Also
Please see the Help Portal Link for Machine Learning Topics here.
Keywords
Text Summarization, model, train, No summary generated yet, summary, timeline, service, ticket, interaction, email, e-mail , KBA , LOD-CRM-ML , C4C Machine Learning , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions