SAP Knowledge Base Article - Public

3314980 - Created On and Reported On Display Different Date/Time for Cases

Symptom

You notice that, the fields Created On and Reported On sometimes display a different date/time for your Cases.

Environment

SAP Service Cloud Version 2.

Reproducing the Issue

  1. Navigate to Cases work center.
  2. Open any case.
  3. Navigate to Case Details tab.
  4. See the Created On and Reported On display a different date/time.

Cause

This is the system designed behavior.

Resolution

The Created On is designed to be used in an administration level, where this field will reflect the system generated date/time for the case creation while the Reported On is an editable field, where, in case necessary, the users, key users and administrators can modify the date/time (in case there is a high load in the system and a case displays the Reported On a day later than the Created On, users can edit the same so it reflects the system date/time, for instance).

Keywords

Case, Case Management, Cases, Reported On, Created On, Different, Value, Date, Date time, Time, Date Time, Difference, Created, Reported, Field, SAP Service Cloud Version 2, , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , How To

Product

SAP Service Cloud Version 2 all versions