Symptom
You notice that, for all Cases created manually in the system, the Summary tab is empty.
Environment
SAP Service Cloud Version 2.
Reproducing the Issue
- Navigate to Cases work center.
- Click + to create a new case.
- Enter all mandatory details.
- Click Save and Open.
- Navigate to the Summary tab.
- See it is empty.
Cause
This is the system designed behavior.
Resolution
The Summary tab of the Cases is a Machine Learning (ML) related tab, which is currently only relevant for the E-mail to Case scenario, hence, manually created cases will not display any data via this tab.
Keywords
Case, Case Management, Summary, Tab, Machine Learning, ML, Manual, Manually, Created, E-mail, E-mail to Case, SAP Service Cloud Version 2, , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , CEC-CRM-ML , Machine Learning for SAP Sales/Service Cloud , How To