SAP Knowledge Base Article - Public

3314987 - Summary Tab Empty for Cases Created Manually

Symptom

You notice that, for all Cases created manually in the system, the Summary tab is empty.

Environment

SAP Service Cloud Version 2.

Reproducing the Issue

  1. Navigate to Cases work center.
  2. Click + to create a new case.
  3. Enter all mandatory details.
  4. Click Save and Open.
  5. Navigate to the Summary tab.
  6. See it is empty.

Cause

This is the system designed behavior.

Resolution

The Summary tab of the Cases is a Machine Learning (ML) related tab, which is currently only relevant for the E-mail to Case scenario, hence, manually created cases will not display any data via this tab.

Keywords

Case, Case Management, Summary, Tab, Machine Learning, ML, Manual, Manually, Created, E-mail, E-mail to Case, SAP Service Cloud Version 2, , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , CEC-CRM-ML , Machine Learning for SAP Sales/Service Cloud , How To

Product

SAP Service Cloud Version 2 all versions