SAP Knowledge Base Article - Public

3315025 - Inbound or Outbound Emails in Pending Status in the Email Monitor

Symptom

You notice that the inbound or outbound emails are displayed in status Pending in the Email monitor.

Environment

SAP Service Cloud Version 2.

Reproducing the Issue

  1. Navigate to your user profile on the top-right corner of your screen.
  2. Click Settings.
  3. Navigate to All Settings tab.
  4. Click Inbound Monitor or Outbound Monitor.
  5. See the emails in Pending status.

Cause

There is an internal issue in the email service of the system.

Resolution

In case you face this issue, please create an incident from your Built In Support to the component CEC-CRM-EML (Email), so that the responsible support team can look into the issue.

Keywords

Email, E-mail, Monitor, Inbound Monitor, Outbound Monitor, Email Monitor, Pending, Status, SAP Service Cloud Version 2, , KBA , CEC-CRM-EML , Emails for SAP Sales/Service Cloud , How To

Product

SAP Service Cloud Version 2 all versions