Symptom
You notice that, when creating an email in the Email work center, the option to add an email template is not available.
Environment
SAP Service Cloud Version 2.
Reproducing the Issue
- Click on the Navigation Menu.
- Navigate to the Email work center.
- Select any email on the list.
- Click Reply, Reply All or Forward.
- See the button Add Template is not available.
Cause
This is the system designed behavior.
Resolution
At the moment, the email templates can only be used when creating the email from within an object instance (Case, Opportunity, etc), since the templates functionality follow a object specific approach.
Keywords
Templates, Email, E-mail, Add Template, Object, Case, Opportunity, SAP Service Cloud Version 2, Button, , KBA , CEC-CRM-EML , Emails for SAP Sales/Service Cloud , CEC-CRM-TMP , Templates for SAP Sales/Service Cloud , How To