SAP Knowledge Base Article - Public

3315525 - You Can't See Contacts As Option To Be Used As Reference When Creating A New Appointment

Symptom

When creating an appointment, you are not able to add the Contacts as reference.

Environment

SAP Cloud for Customer

Reproducing the Issue

1. Open a new Appointment on Outlook.
2. Click Add Appointment.
3. On the new pop-up screen, click Add Reference.
4. You have 3 options: Accounts, Opportunity and Lead.
5. The "Contacts" is not an option here.

Cause

This is the system current behavior.

Resolution

This feature is not supported as of now.

As it is a behavior of the system, we suggest you to raise an idea in the SAP Sales Cloud Portal requesting this functionality. The Customer Influence portal is the correct channel for requirements of changes in the system behavior. There, other customers can also vote for the idea and depending on the demand from the customer community, the developers will evaluate and plan accordingly for a possible implementation of this new feature.

Keywords

Contacts, Add-in, Outlook, Appointment, Reference , KBA , LOD-CRM-GW-OUT , Outlook , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 2302