Symptom
Language visible in Logon screen even after descoping
Environment
SAP Cloud For Customer
Reproducing the Issue
- Go to the Business Configuration Workcenter
- Access the Implementation Projects view
- Select the relevant implementation project
- Click Edit Project Scope
- Go to the Questions section
- Go to Built-in Services and Support
- Go to Business Environment
- Go to Addresses and Languages
- In the Languages section, unselect the scoping question for the desired language
- Click on Next and Accept Preselected Answers
- Click on Finish and click on Close
- Log out of the system and log back in
The descoped language is still visible as <Language> (Customer Language).
Cause
When you log on to the system, an additional language appears on the logon screen with an extension <Language> (Customer Language).
Resolution
To remove a language from the logon screen without deleting the corresponding adapted texts, navigate to Business Configuration --> Fine-Tune --> Additional Communication Languages and deselect Language is Allowed for the desired language.
Keywords
Logon Language, descope, Additional Communication Languages, <Language> (Customer Language), (Customer Language) , KBA , LOD-LE-RC-GEN-CDD , Central DDIC , How To