Symptom
Language visible in Logon screen even after descoping
Environment
SAP Cloud For Customer
Reproducing the Issue
- Go to the Business Configuration Work center
- Access the Implementation Projects view
- Select the relevant implementation project
- Click Edit Project Scope
- Go to the Questions section
- Go to Built-in Services and Support
- Go to Business Environment
- Go to Addresses and Languages
- In the Languages section, unselect the scoping question for the desired language
- Click on Next and Accept Preselected Answers
- Click on Finish and click on Close
- Log out of the system and log back in
The descoped language is still visible as <Language> (Customer Language).
Cause
When you log on to the system, an additional language appears on the logon screen with an extension <Language> (Customer Language).
This is an expected system behavior as the same language as customer country has been added in the scope.
Resolution
To remove a language from the logon screen without deleting the corresponding adapted texts.
- Navigate to Business Configuration.
- Open Activity List.
- Search for Additional Communication Languages and deselect the required Language, it is Allowed for the affected language.
Keywords
Logon Language, descope, Additional Communication Languages, <Language> (Customer Language), (Customer Language) , KBA , LOD-LE-RC-GEN-CDD , Central DDIC , How To
SAP Knowledge Base Article - Public