Symptom
There is no division from Work Centers and Work Center Views once customer logs in.
Customer can only see Views individually, but not the definition per Work Center families.
Environment
SAP Cloud For Customer
Reproducing the Issue
- Login in the C4C Tenant.
- Notice that, for example, there is no "Customers" Work center.
- There are only its Views, spread open: Accounts, Individuals...
This for all the work centers.
Cause
This is due to the configuration that has been set to customer company or role.
Resolution
In order to change this, access:
- User menu
- Settings
- Company Settings
- Choose your role (if it is role specific)
- Change 'Enable Flat List Navigation Menu' toggle to 'NO'.
- Here is the explanation about this feature: Enable Flat List Navigation Menu
If you work with a small set of work centers, you can see only those work centers views, rather than the complete set. This option avoids additional
clicks in opening the work center and then clicking the view you’re looking for, thus, enhancing your user experience by reducing the number of clicks needed to perform a task.
Once turned on, this change affects all business roles and business users.
Note: Some work center views like Target Group are assigned to multiple work centers and might appear more than once.
See Also
Keywords
Work, Center, Workcenter, View, Spread, Collapsed, Separated, Missing, Mixed. , KBA , AP-RC-UIF , C4C UI Framework , How To