SAP Knowledge Base Article - Public

3316648 - Outlook Server Side Integration add-in button missing in outlook header

Symptom

Outlook Server Side Integration add-in button missing in MS Outlook header

Environment

SAP Cloud For Customer

Reproducing the Issue

Open MS Outlook app or Outlook Web Access, add-in doesn't seem to be there after being installed.

Cause

A feature from Microsoft side is stopping the proper display of the add-in.

Resolution

You have excluded the possible scenarios mentioned in the See Also session, and nothing have worked so far. 
Please check the following steps:

  1. Open the MS Outlook app
  2. Click on file
  3. Office account
  4. Manage Settings
  5. Check the checkbox "Turn on optional connected experiences"
  6. Press Ok
  7. Close MS Outlook and open it up again to restart with the new settings

See Also

KBA 2951187 - Error "Exchange operation failed" occurs when trying to enable sync for a newly provisioned user 
KBA 2543200 - Outlook Server-Side Integration: Client-Side Add-in Doesn't load in Outlook [Invisible Solution ] - Troubleshooting Steps

Keywords

SSI; add-in; button; missing; outlook; header; disappeared; Server Side; , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 2302