SAP Knowledge Base Article - Public

3316860 - Language not visible even in Logon screen even after selecting from Additional Communication Languages

Symptom

 Language not visible even in Logon screen even after selecting from Additional Communication Languages

Environment

SAP Cloud For Customer

Reproducing the Issue

  1. Go to Business Configuration Workcenter
  2. Go to Implementation Projects view
  3. Click on the project and click Open Activity List
  4. In the 'Show' field, select All Activities and in the 'Find' field type "language"
  5. Double-click line item Additional Communication Languages
  6. Select the desired Language by clicking on the respective Checkbox
  7. Save and Close

    When you try to login again, the language is not visible as <Language> (Customer Language)

Cause

The logon language extension only appears after you have created and filled a text pool for that language. When you create a language adaptation with target language as the language you have selected from the Additional Communication Languages, the additional language appears on the logon screen with an extension <Language> (Customer Language).

Resolution

This is the current system behaviour

Keywords

<Language> (Customer Language), Additional Communication Languages, Visible, Logon , KBA , LOD-LE-RC-GEN-CDD , Central DDIC , How To

Product

SAP Cloud for Customer core applications all versions