SAP Knowledge Base Article - Public

3316932 - Cannot change IdP system in SAC SSO settings

Symptom

It is not possible to change the IdP setup when editing the SSO settings for embedded SAC. When clicking on +, no IdP systems are available. 

Environment

CNS

Reproducing the Issue

  1. User Menu > Settings > SSo Configuration for SAC
  2. Under Trusted Identity Providers , click +

No IdP can be selected.

Cause

When choosing an IdP system for the SAC SSO setup, the system will offer those IdP systems that are listed as trusted providers in the following settings:

Settings > Identity Provider Configuration.

Currently no IdP is maintained here in your system, so when you try to set up SAC SSO, no IdP system can be found.

Resolution

Please maintain a trusted IdP system in the mentioned path first:

Settings > Identity Provider Configuration.

Afterwards, you can choose this IdP in the SAC settings as well.

Keywords

cns, sales cloud version 2, embedded sac, trusted provider, IdP, missing, change not possible, reset , KBA , CEC-CRM-ANA , Analytics for SAP Sales/Service Cloud , How To

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0