SAP Knowledge Base Article - Public

3316956 - RFQ sent from wrong E-Mail Address

Symptom

You have maintained a specific E-Mail address for Created RFQ in Output Channel Selection, however RFQ are sent from a different E-Mail address.

Environment

SAP Business ByDesign

Reproducing the Issue

Go to work center Application and User Management

Select the view Output Channel Selection

Show Rules For > Created RFQ & click Go

From here you have maintained a specific Sender E-Mail

However, when RFQ are created and sent, the Sender E-Mail address is not the one you have maintained in Output Channel Selection

Cause

This is currently the expected system behaviour with Created RFQ, Canceled RFQ and Purchasing Contract.

The system will pick the E-Mail address from the Employee Responsible master data by default and will use it as the Sender E-Mail Address instead of what is maintained in Output Channel Selection

Resolution

Our Development Team is currently working to enhance this functionality such as the E-Mail address maintained in Output Channel Selection could be the one used by default for the 3 business objects mentioned.

This improvement will appear in future ByD release.

Keywords

Default Sender E-Mail, Created RFQ, Canceled RFQ, Purchasing Contract, Employee Responsible. , KBA , SRD-SRM-PRO , Purchase Requests and Orders , How To

Product

SAP Business ByDesign 2302